UltraLinq Mobile System Requirements

The UltraLinq Mobile app is available in iTunes!

iPad application requirements

  • iPad 2, Mini 4 (or later), Pro
  • iOS 9

*Note: to enable mobile notifications on your iPad, please see this article.

iPhone requirements

  • iPhone 5
  • iOS 9

 

Have more questions? Submit a request

Comments

Powered by Zendesk