Using Dragon with UltraLinq

Users of the Dragon dictation software may dictate directly into UltraLinq worksheets.  Not all versions of Dragon are compatible with UltraLinq.  According to Nuance, users must have the following versions:

- Dragon 12 or newer 

- Dragon Medical 3 or newer

Additionally, you will need Rich Internet Application support enabled to dictate directly into a text field in a browser.

Further questions should be directed to Nuance support.

 

 

Have more questions? Submit a request

Comments

Powered by Zendesk